All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 50 posts ] 
Go to page Previous  1, 2, 3, 4
Author Message
 Post subject: Re: New client installer.
PostPosted: Mon May 23, 2011 2:42 am 
Offline
User Rep: Kind
 Profile

Joined: Sat Mar 14, 2009 3:26 pm
Posts: 1804
Razor - settings for Windows 7

Right click the Razor program
Properties
Compatibility tab
Check box for:

* Run this program in compatibity mode for: Windows XP (Service Pack 3)

Check Disable visual themes
Check Disable desktop composition
Check: Run this program as an administrator


(If using Windows Vista, the settings should be similar to the above)


In the Razor window, General tab, un-check "Use smart CPU usage reduction", i.e. do not use "smart CPU reduction".


Reasons for these settings:

* Running Razor as Administrator allows Razor to save your settings and macros.
* Running Razor in Windows XP SP3 comptability mode avoids the "white screen freeze" issue.
* Disabling visual themes and desktop composition allows Razor to write to the Window Frame Header - e.g. show health/mana/stamina bar, reagents counters etc.
* Enabling the "Use smart CPU usage reduction" option can cause lag and animation issues.

else from that i dunno why you are getting can not connect but you will need to do the above as well


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: New client installer.
PostPosted: Mon May 23, 2011 7:00 pm 
Offline
User Rep: Unsung
 Profile

Joined: Mon May 23, 2011 1:38 am
Posts: 2
Thank You iamreallysquall. I appreciate the time you spent providing details on how to solve this issue to the best of your knowledge. Although I have tried all of these steps, one thing i couldnt get was the..

Windows XP SP(3)..

Currently I have been trying to run the same setup you showed me with the exception being Windows XP SP(2).
I downloaded the XP SP(3), extracted the files but when I go to switch from SP2 to SP3 it doesnt show up under the compatibility tab for Razor.

Any chance this could be because im running Vista 32 bit?
Or because it really does need Windows XP Service Pack (3) to connect correctly?

Any advice or information is always appreciated Thank You!


Top
 

 Post subject: Re: New client installer.
PostPosted: Fri Jun 03, 2011 3:07 pm 
Offline
User avatar
User Rep: Unsung
 Profile

Joined: Thu May 19, 2011 12:57 pm
Posts: 53
Location: Orlando, FL
I work in IT so I wanted to see if there way any way i could help.

Other than support for Vista/7 (or even XP since UOT2A came out in the '98 days), what is stopping the server from running with a classic client? patches, maybe, I can understand...

Please help me understand.


Top
 

 Post subject: Re: New client installer.
PostPosted: Fri Jan 09, 2015 7:08 pm 
Offline
User Rep: Unsung
 Profile

Joined: Fri Jan 09, 2015 6:55 pm
Posts: 1
heeellppp
what is that? i open Client Login Password enter and thiss "there is some Problem communicating with origin. Please restart Ultima online and try egain"


Top
 

 Post subject: Re: New client installer.
PostPosted: Sat Mar 21, 2015 8:02 pm 
Offline
User avatar
User Rep: Kind
 Profile

Joined: Mon Mar 21, 2011 8:38 pm
Posts: 442
Open Razor and let Razor open the client for you.


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 50 posts ]  Go to page Previous  1, 2, 3, 4

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y