All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 23 posts ] 
Go to page 1, 2  Next
Author Message
 Post subject: Counters won't show up in title bar
PostPosted: Wed Nov 25, 2009 4:34 pm 
Offline
UOSA Donor!!
UOSA Donor!!
User Rep: Unsung
 Profile

Joined: Sun Feb 15, 2009 10:16 am
Posts: 70
I have it checked to show in title bar, and I copied and pasted this from the list of things to count, but nothing shows in my title bar. I have 5.0.8.3 patched. Anyone ever have problems with this?

O - {char} {crimtime}- {mediumstatbar} {bp} {bm} {gl} {gs} {mr} {ns} {ss} {sa} {aids} {gold}


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: Counters won't show up in title bar
PostPosted: Wed Nov 25, 2009 4:50 pm 
Offline
UOSA Donor!!
UOSA Donor!!
User avatar
User Rep: Rude
 YIM  Profile

Joined: Tue Jun 16, 2009 10:24 am
Posts: 984
nothing shows up at all?

_________________
Image

Trusted Member of C^V Guild
Channel Operator of #secondagetrade

Scammer Free Trade Room


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Wed Nov 25, 2009 5:21 pm 
Offline
UOSA Donor!!
UOSA Donor!!
User Rep: Unsung
 Profile

Joined: Sun Feb 15, 2009 10:16 am
Posts: 70
Nothing, just says Ultima Online and my name in the upper left corner.


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Wed Nov 25, 2009 5:38 pm 
Offline
UOSA Donor!!
UOSA Donor!!
User Rep: Unsung
 Profile

Joined: Sun Feb 15, 2009 10:16 am
Posts: 70
This is weird, I took a screen shot to show what I am looking at...the counter shows in the screen shot from razor, but it never shows on my screen. If anyone has a suggestion, let me know. I guess I'll look in the control panel for something that might be causing it.


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Thu Nov 26, 2009 1:31 am 
Offline
User avatar
User Rep: Unsung
 Profile

Joined: Sun Apr 19, 2009 5:02 pm
Posts: 1531
what OS are you running on?

_________________
Image


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Thu Nov 26, 2009 4:37 am 
Offline
User Rep: Unsung
 Profile

Joined: Tue Jun 16, 2009 11:09 am
Posts: 949
use classic theme in vista, no aero

_________________
Yew Bank Mall - UOAM v8.3/v9/UOSA Client Installer - UOSA @ SourceForge.net (Latest Versions Here) - Treasure Maps Offline


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Thu Nov 26, 2009 7:59 am 
Offline
UOSA Donor!!
UOSA Donor!!
User Rep: Unsung
 Profile

Joined: Sun Feb 15, 2009 10:16 am
Posts: 70
Dagon wrote:
use classic theme in vista, no aero


That fixed it! And I feel like I just went back in time...


Attachments:
zzz_u_rock_.jpg
zzz_u_rock_.jpg [ 5.34 KiB | Viewed 5344 times ]
Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Mon Nov 30, 2009 1:58 pm 
Offline
UOSA Donor!!
UOSA Donor!!
User avatar
User Rep: Unsung
 WWW  ICQ  YIM  Profile

Joined: Wed Feb 04, 2009 9:11 am
Posts: 241
Location: NC
If you want to keep the Vista Aero effects, and disable the effects only for the Razor windows, right-click on the razor icon, go to Compatibly tab, and checkmark the "Disable Desktop Composition" box. Now you can keep Aero on...

My instructions may be a little rusty, but i'm sure you can find it.

_________________
Image


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Sun May 08, 2011 3:17 pm 
Offline
UOSA Donor!!
UOSA Donor!!
User Rep: Unsung
 Profile

Joined: Sun May 08, 2011 3:13 pm
Posts: 11
Quote:
use classic theme in vista, no aero


How do you change theme?


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Sun May 08, 2011 3:29 pm 
Offline
UOSA Donor!!
UOSA Donor!!
User avatar
User Rep: Good
Good
 Profile

Joined: Tue May 05, 2009 10:03 am
Posts: 2262
Location: out selling permits
bingham wrote:
Quote:
use classic theme in vista, no aero


How do you change theme?


Right-click on your Razor shortcut, select Properties. Click on the Compatibility tab, then select the options to Disable visual themes and Disable desktop composition. Click OK and the desktop will auto-change whenever you're playing UO.

_________________
Image
"I consider most of you NPC's that inhabit the single player game that I am here to enjoy." - MatronDeWinter


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Sun May 08, 2011 3:40 pm 
Offline
UOSA Donor!!
UOSA Donor!!
User Rep: Unsung
 Profile

Joined: Sun May 08, 2011 3:13 pm
Posts: 11
Thanks ! That worked.


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Sun May 08, 2011 3:44 pm 
Offline
User Rep: Kind
 Profile

Joined: Sat Mar 14, 2009 3:26 pm
Posts: 1804
Hicha wrote:
bingham wrote:
Quote:
use classic theme in vista, no aero


How do you change theme?


Right-click on your Razor shortcut, select Properties. Click on the Compatibility tab, then select the options to Disable visual themes and Disable desktop composition. Click OK and the desktop will auto-change whenever you're playing UO.

^ should also pick windows xp service pack 2 or 3 as a option this works for both vista / windows 7

_________________
<mistercherry> i bet ide beat yer asss in scrabble
<Atraxi> as soon as i find the noobs i stole from
<Jamison> lelouche your taunts will be your downfall


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Wed Jun 29, 2011 10:00 pm 
Offline
UOSA Subscriber!
UOSA Subscriber!
User avatar
User Rep: Fair
 Profile

Joined: Tue Oct 19, 2010 11:51 pm
Posts: 459
Location: Auckland, New Zealand
Check the "Razor - settings for Windows 7" section of http://wiki.uosecondage.com/Razor if you are using Vista or Windows 7.

_________________
Zadok Uther - Co-founder of Society of Traders [S^T]

Zelek Uther - Guild Master of Terra Nova [TN]


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Sat Jul 09, 2011 8:12 am 
Offline
User Rep: Unsung
 Profile

Joined: Sat Jul 09, 2011 7:56 am
Posts: 1
I have tried every suggestion posted here and still nothing... checked Disable visual themes; Disable desktop composition; Run this program in comp mode for XP SP2 but I'm running Vista... is that my problem? But there is not option to choose Vista in the dropdown. Getting frustrated, any help will be greatly appreciated.

cleve


Top
 

 Post subject: Re: Counters won't show up in title bar
PostPosted: Sat Jul 09, 2011 12:38 pm 
Offline
UOSA Donor!!
UOSA Donor!!
User avatar
User Rep: Fair
 Profile

Joined: Thu Mar 12, 2009 5:24 pm
Posts: 1456
When mine had stopped working way back it was due to letting razor auto detect my client and having 2 copies of UO installed.

_________________
Image

[21:27] <@Derrick> UOSA is a tribute to the feasibility of anarchy


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y