All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 25 posts ] 
Go to page Previous  1, 2
Author Message
 Post subject: Re: windows 7 and saving in-game settings
PostPosted: Mon Apr 26, 2010 6:36 pm 
Offline
User Rep: Unsung
 Profile

Joined: Tue Jun 16, 2009 11:09 am
Posts: 949
There seems to be a big influx of people with problems the last few days.. so..

Let's be clear on everything. .. which installer has everyone been using?

The first one (old old) with separate 5.0.8.3 patch (new players won't have this), the 300MB installer, or the most recent ~330MB installer?

What Operating System? 32bit or 64bit?

Where is UO installed? Default directory?

Is your Windows user account an administrator account or a user account?

How did you install the client? Did you just run the UOSA_Client_Installer.exe as is? Did you change any permissions or compatibility settings?

Please provide as much info as possible because up until now nobody has had any problems... and all of a sudden a few people are.

_________________
Yew Bank Mall - UOAM v8.3/v9/UOSA Client Installer - UOSA @ SourceForge.net (Latest Versions Here) - Treasure Maps Offline


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: windows 7 and saving in-game settings
PostPosted: Mon Apr 26, 2010 8:18 pm 
Offline
User Rep: Unsung
 Profile

Joined: Fri Apr 23, 2010 1:57 pm
Posts: 18
Glarus1 wrote:
cryostallion wrote:
i finally ended up downloading uo gold client and patching up to 5.0.9.1

everything works ok now. not sure what it is about the installer from UOSA, and i don't really care.

stoked


where did you get the uo gold client?



fileplanet i believe. just do a web search for uo gold 15 day trial


Top
 

 Post subject: Re: windows 7 and saving in-game settings
PostPosted: Mon Apr 26, 2010 10:05 pm 
Offline
UOSA Donor!!
UOSA Donor!!
User avatar
User Rep: Good
Good
 Profile

Joined: Tue May 05, 2009 10:03 am
Posts: 2262
Location: out selling permits
Dagon wrote:
There seems to be a big influx of people with problems the last few days.. so..

Let's be clear on everything. .. which installer has everyone been using?

The first one (old old) with separate 5.0.8.3 patch (new players won't have this), the 300MB installer, or the most recent ~330MB installer?

What Operating System? 32bit or 64bit?

Where is UO installed? Default directory?

Is your Windows user account an administrator account or a user account?

How did you install the client? Did you just run the UOSA_Client_Installer.exe as is? Did you change any permissions or compatibility settings?

Please provide as much info as possible because up until now nobody has had any problems... and all of a sudden a few people are.


1. Latest installer (has Ventrilo included)
2. 64-bit Windows 7
3. Two separate tries (C:\Program Files x86\<> and C:\Games\<>)
4. Administrator Account

Things I have done:

Installed as user
Installed as administrator
Installed as user with Windows XP SP 2 Compatibility
Installed as admin with Windows XP SP 2 Compatibility
Changed default installation folder
Repropagated permissions on individual folders, then on root of drive
Took ownership on individual folders, then on root of drive
Disabled read-only settings for folders

For whatever reason this installer is setting it up with some weird permission issue that makes UO and Razor require an Admin to run in order to load settings (UO is creating save data in the Desktop folder.) I copied my old Ultima Online/Razor folders from my Windows XP box, dropped it into Program Files and I'm able to play/save just fine.

_________________
Image
"I consider most of you NPC's that inhabit the single player game that I am here to enjoy." - MatronDeWinter


Top
 

 Post subject: Re: windows 7 and saving in-game settings
PostPosted: Mon Apr 26, 2010 11:06 pm 
Offline
User Rep: Unsung
 Profile

Joined: Fri Apr 23, 2010 1:57 pm
Posts: 18
Dagon wrote:
There seems to be a big influx of people with problems the last few days.. so..

Let's be clear on everything. .. which installer has everyone been using?

The first one (old old) with separate 5.0.8.3 patch (new players won't have this), the 300MB installer, or the most recent ~330MB installer?

What Operating System? 32bit or 64bit?

Where is UO installed? Default directory?

Is your Windows user account an administrator account or a user account?

How did you install the client? Did you just run the UOSA_Client_Installer.exe as is? Did you change any permissions or compatibility settings?

Please provide as much info as possible because up until now nobody has had any problems... and all of a sudden a few people are.


1. i used the 330 MB installer
2. 64 bit win 7
3. installed UO in default (program files x86)
4. admin
5. ran installer as-is, without any changes to permissions or compatibility


Top
 

 Post subject: Re: windows 7 and saving in-game settings
PostPosted: Mon Apr 26, 2010 11:26 pm 
Offline
User Rep: Unsung
 Profile

Joined: Sat Nov 28, 2009 9:02 pm
Posts: 32
cryostallion wrote:
Glarus1 wrote:
cryostallion wrote:
i finally ended up downloading uo gold client and patching up to 5.0.9.1

everything works ok now. not sure what it is about the installer from UOSA, and i don't really care.

stoked


where did you get the uo gold client?



fileplanet i believe. just do a web search for uo gold 15 day trial


Sorry, one more stupid question. How do I patch it up to what I need? :)


Top
 

 Post subject: Re: windows 7 and saving in-game settings
PostPosted: Mon Apr 26, 2010 11:59 pm 
Offline
User Rep: Unsung
 Profile

Joined: Fri Apr 23, 2010 1:57 pm
Posts: 18
Glarus1 wrote:

Sorry, one more stupid question. How do I patch it up to what I need? :)



just go into the UO directory (under EA games if default) and run the app called uopatch.

you will see it start downloading patches, so just watch the status and wait until it gets to patch 5-whatever, and then stop it. i just pushed cancel. anything after 5.0 will suffice i think.

good luck!


Top
 

 Post subject: Re: windows 7 and saving in-game settings
PostPosted: Tue Apr 27, 2010 10:50 am 
Offline
User Rep: Unsung
 Profile

Joined: Sat Nov 28, 2009 9:02 pm
Posts: 32
Dagon wrote:
There seems to be a big influx of people with problems the last few days.. so..

Let's be clear on everything. .. which installer has everyone been using?

The first one (old old) with separate 5.0.8.3 patch (new players won't have this), the 300MB installer, or the most recent ~330MB installer?

What Operating System? 32bit or 64bit?

Where is UO installed? Default directory?

Is your Windows user account an administrator account or a user account?

How did you install the client? Did you just run the UOSA_Client_Installer.exe as is? Did you change any permissions or compatibility settings?

Please provide as much info as possible because up until now nobody has had any problems... and all of a sudden a few people are.


Win7 x64
Latest installer
as Admin
into default programsx86 folder

I've tried installing with compatibility and without
I've run Razor and UO with compatibility with Vista and XP sp2 and with Admin rights

So far, no dice. I'm going to try cryostallions suggestion and hope for the best.


Top
 

 Post subject: Re: windows 7 and saving in-game settings
PostPosted: Tue Apr 27, 2010 2:03 pm 
Offline
User Rep: Unsung
 Profile

Joined: Tue Jun 16, 2009 11:09 am
Posts: 949
so right now it mainly looks like 64-bit Vista/7 users are having problems.. nobody on 32bit has any issues (that have reported, anyways).

I know for a fact there are 64bit users that do not have problems, so I have no idea where to look for a solution.. there really is absolutely nothing in the installation that should be causing this... and also nothing has been changed in the new installer that differs from the old one (that has been used for months) as far as how things are installed.

I'm still thinking that it's some common "problem" on your computers rather than anything the installer does. Otherwise there would be 100 more 64bit users on here complaining.. as part of testing I had installed this on 64bit Win7 and had absolutely no problems with running/saving anything..

_________________
Yew Bank Mall - UOAM v8.3/v9/UOSA Client Installer - UOSA @ SourceForge.net (Latest Versions Here) - Treasure Maps Offline


Top
 

 Post subject: Re: windows 7 and saving in-game settings
PostPosted: Tue Apr 27, 2010 8:58 pm 
Offline
User Rep: Unsung
 Profile

Joined: Tue Jun 16, 2009 11:09 am
Posts: 949
viewtopic.php?f=32&t=17911&p=156840

_________________
Yew Bank Mall - UOAM v8.3/v9/UOSA Client Installer - UOSA @ SourceForge.net (Latest Versions Here) - Treasure Maps Offline


Top
 

 Post subject: Re: windows 7 and saving in-game settings
PostPosted: Sun Mar 10, 2013 5:20 pm 
Offline
User Rep: Unsung
 Profile

Joined: Sat Mar 09, 2013 1:17 pm
Posts: 2
Wow ... I installed the Take Ownership registry file and it worked instantly. I cannot tell you how much time this potentially saved me. Thank you so much for the pro tip.


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 25 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y