All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Razor Issue
PostPosted: Sun May 30, 2010 7:06 pm 
Offline
User Rep: Unsung
 Profile

Joined: Sun May 30, 2010 7:00 pm
Posts: 1
Just downloaded the stuff off this site, installed UO Razor and everything that came with it but I keep getting a Razor.exe - .NET Framework Error, saying "Unable to find a version of runtime to run this application" I downloaded .NET Framework but I think I got 4.0 not 1.1 would that be a problem? when I Installed Razor I installed it into the UO Directory on installation is that correct? do I need to move the razor exe into the uo file? Thanks for taking the time to read any help is appreciated. I cant wait to play.


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: Razor Issue
PostPosted: Mon May 31, 2010 12:51 am 
Offline
UOSA Donor!!
UOSA Donor!!
User Rep: Unsung
 Profile

Joined: Fri Oct 02, 2009 11:32 pm
Posts: 111
Yes, you need an older NET version i think, but im not sure which. I will look around and get back to you.
EDIT-
Looked for a bit, but I cant find the post I was looking for. I know you need either .NET Framework 1.1 and/or 2.0
I remember a post a while back about including the correct one in the installer package/instructions but "most" computers would already have the necessary .NET Framework installed. I would suggest installing both 1.1 and 2.0
EDIT AGAIN-
Found it. Read the second part of Derrick's reply. Looks like you need 2.0
viewtopic.php?f=2&p=166684

_________________
Image


Top
 

 Post subject: Re: Razor Issue
PostPosted: Wed May 15, 2013 4:03 pm 
Offline
User Rep: Unsung
 Profile

Joined: Wed May 15, 2013 3:56 pm
Posts: 1
I am running Window's Xp professional 64bit and cannot install .net 2.0 because it is not supported on 64 bit. Are there any other fixes because I am getting the same error as above (Cannot find Runtime version)

BTW, I am new here. I played UO way back and was coming here to enjoy the good ole days. Hope someone out there can help me.

EDIT: I installed .net 1.1 but still got the same error.


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y