All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: UOAM small Problem : Dont show some stuff
PostPosted: Tue Nov 02, 2010 8:19 am 
Offline
User Rep: Unsung
 Profile

Joined: Thu Jun 17, 2010 7:36 pm
Posts: 52
Location: Montreal
Each time i open UOAM, it dont show Keep, Castle and Tower icons on the map. Other Houses are correct.

Each time i have to enable thosse icons in the UOAM control Panel

But it seeems he dont save this setup

( yes i run it in admin mode )

If Someone have an idea, it will be great


Image

_________________
Image

Our shop @ Yew
Arma Ironfist, Main Crafter ( 6XGM : Alchemy, Blacksmith, Fletching, Carpentry, Tailoring, Tinkering )
Thundersmith, GM Poison
Khyo Ironfist, Treasure Hunter


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: UOAM small Problem : Dont show some stuff
PostPosted: Tue Nov 02, 2010 9:44 am 
Offline
User Rep: Unsung
 Profile

Joined: Tue Jun 16, 2009 11:09 am
Posts: 949
You are talking about two different things. Those filter categories only apply to the white dots you see on the map (the labels).

The actual image of the houses on the map come from UOAssist (i.e. Razor in this case), and only when certain conditions are met about how you are running UO/UOAM (how many clients open, etc).

But if the category filters are not saving, well.. not sure where I would begin debugging that. I've never run into that problem for myself or anyone else.

If you are using the multi-clienting UOAM v9 please make sure to read the entire thread (or the text file included when installed) so you understand the limitations of showing housing in UOAM.

_________________
Yew Bank Mall - UOAM v8.3/v9/UOSA Client Installer - UOSA @ SourceForge.net (Latest Versions Here) - Treasure Maps Offline


Top
 

 Post subject: Re: UOAM small Problem : Dont show some stuff
PostPosted: Tue Nov 02, 2010 6:27 pm 
Offline
User Rep: Unsung
 Profile

Joined: Thu Jun 17, 2010 7:36 pm
Posts: 52
Location: Montreal
UOAM 8.3 / Windows 7

Have found a solution after 1 hour of test

Have deactivated the compatibility mode ---> now UOAM save the setup ( red circle on my pict ) and castle keep and tower appears on my map each time

but ... have to reactivate the compatibility mode because UOAM dont save the position of new houses :evil:

Conclusion : all is OK now, i swear to never touch again at this setup :roll: , special thanks to Microsoft !!!

Thx for your response Dagon

_________________
Image

Our shop @ Yew
Arma Ironfist, Main Crafter ( 6XGM : Alchemy, Blacksmith, Fletching, Carpentry, Tailoring, Tinkering )
Thundersmith, GM Poison
Khyo Ironfist, Treasure Hunter


Top
 

 Post subject: Re: UOAM small Problem : Dont show some stuff
PostPosted: Wed Jan 27, 2016 4:47 pm 
Offline
User Rep: Fair
 Profile

Joined: Tue Mar 15, 2011 7:46 am
Posts: 201
Location: Skara Brae
I know this is an old post, but I have same issue.

I never had problems with UOAM showing houses ever. Untill recently sudenly houses wouldn't update and leave some spots blank.
I tried everything to solve this issue. But at the end, because I never ran into this issue before, I decided to reïnstall UOAM. HUGE misstake.

I searched for all the related post on these forums and tried all solutions.
Even googled and followed this guide: http://uorforum.com/threads/uoam-making-houses-show-up.9579/

Here some things I tried so far:
- removed house icons, re-add
- restored all defaults
- try to save houses on different maps (houses, common, personal)
- used locked UOAM
- made UOAM compatible
- checked if icons and labels were being showed in UOAM

I am out of options. I really need help. I used UOAM latest version 9 (UOSA download multi-client).

Someone please help me!




Pringles

_________________
Shop at Stop&Shop in Yew. We restock daily!

Selling bulk boards and ingots. PM me over forums or in IRC.



Are you new on server? Check our site out: http://uonew.cephcom.net


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y