All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: UO Full Screen Flashes Win7 (Razor)
PostPosted: Fri Jan 14, 2011 9:41 pm 
Offline
User Rep: Unsung
 Profile

Joined: Thu Jan 13, 2011 10:47 pm
Posts: 2
Alright so, ever since i've swapped to a Windows 7 computer Ultima Online has flashed in full screen. I've done enough research to fix the full screen flashing without running Razor, but when I run Razor it still flashes and I need Razor. I've applied the exact same settings to the Razor shortcut too. I've Ran as Admin, Disabled visual themes, Disabled desktop composition, Ran in compatibility mode for: Windows XP SP2, Disabled display scaling (Don't know what it does), turned off Razor's Display/Counters menu, disabled Use smart CPU usage reduction, Updated drivers, mess with screen refesh rate, and gone to hell and back to be the first to fix this problem.

I know this was a long post, but it's really worth the effort of reading it. I've seen so many useless posts on this topic it's ridiculous. Some of my system info is below. It could possibly help.

GFX Card: ATi Radeon HD 5600 Series
Processor: AMD Athlon II X2 215 Processor
RAM: 3.0GB


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: UO Full Screen Flashes Win7 (Razor)
PostPosted: Tue Jan 18, 2011 11:46 am 
Offline
UOSA Donor!!
UOSA Donor!!
User avatar
User Rep: Unsung
 WWW  ICQ  YIM  Profile

Joined: Wed Feb 04, 2009 9:11 am
Posts: 241
Location: NC
If your ATI card is a PCIe/AGP card and you have on-board graphics with your motherboard, I would try removing your ATI card and enabling onboard graphics. If you don't have onboard graphics, maybe try a different PCIe/AGP card, or borrow a friends. I am not suggesting any of that to be a permanent solution or if it would even help, simply worth troubleshooting. At least that way you can eliminate a graphics card/driver issue. It is a shot in the dark but it sounds like you are out of ideas.

_________________
Image


Top
 

 Post subject: Re: UO Full Screen Flashes Win7 (Razor)
PostPosted: Thu Sep 08, 2011 3:58 pm 
Offline
User avatar
User Rep: Unsung
 Profile

Joined: Sat Oct 25, 2008 4:18 pm
Posts: 10
I am in the same boat, Ive done it all also... I guess I will be monitoring this thread for a possible solution, if one can be had.


Top
 

 Post subject: Re: UO Full Screen Flashes Win7 (Razor)
PostPosted: Thu Jan 10, 2013 5:30 am 
Offline
User Rep: Unsung
 Profile

Joined: Mon Dec 10, 2012 3:10 am
Posts: 10
[Windows 7 users]

Think I may have the solution.

First make sure your running the latest version of Razor.
You can download it from here: http://www.runuo.com/home/

Next, in the Razor's shortcut link, check the following boxes:

Run the program in compatibility mode for: Windows XP (service pack 3)

Check Disable visual themes, Disable desktop composition and
disable display scaling on high DPI settings.

Also check 'Run this program as an administrator'.

That should do the trick. It's been doing fine for me so far.

I hope this helps.

[EDIT]
You may need to add the server and port as well.
Server: login.uosecondage.com
Port: 2593

_________________
Please share the wisdom of knowledge for player's references


Top
 

 Post subject: Re: UO Full Screen Flashes Win7 (Razor)
PostPosted: Thu Mar 07, 2013 2:10 am 
Offline
User Rep: Unsung
 Profile

Joined: Thu Mar 07, 2013 2:06 am
Posts: 2
I have had this issue as well, I tried all the options above but alas I have had no good results. The only thing to really do is force a higher resolution along with running in windowed mode..

I have also turned off CPU throttling btw... running windows 7 Ultimate 64bit with amd 6 core cpu and nvidia geforce GTX 550 Ti


Top
 

 Post subject: Re: UO Full Screen Flashes Win7 (Razor)
PostPosted: Thu Mar 07, 2013 2:11 am 
Offline
User Rep: Unsung
 Profile

Joined: Thu Mar 07, 2013 2:06 am
Posts: 2
bump


Top
 

 Post subject: Re: UO Full Screen Flashes Win7 (Razor)
PostPosted: Wed Jul 17, 2013 4:02 pm 
Offline
User Rep: Fair
 Profile

Joined: Fri Jun 21, 2013 1:49 pm
Posts: 215
No solutions for this?


I have done all of the above. Weird thing is, worked just fine on IPY2!

_________________
N-C Pretty in Pink!
Image


Top
 

 Post subject: Re: UO Full Screen Flashes Win7 (Razor)
PostPosted: Tue Nov 26, 2013 8:27 pm 
Offline
User Rep: Unsung
 Profile

Joined: Tue Jun 19, 2012 12:24 am
Posts: 13
All you need to do to is go to the install folder for Ultima Online and find the uo.cfg file. Open it in text box and find the entry for "fullscreen" and change it from "on" to "off" save and reopen the app and no more flashes ;)


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y