UO Second Age
http://forums.uosecondage.com/

Still no sound
http://forums.uosecondage.com/viewtopic.php?f=32&t=29975
Page 1 of 1

Author:  Jarveye [ Thu Jun 23, 2011 10:32 am ]
Post subject:  Still no sound

I still have no sound...

basically when installed i get music, but no sound effects
i can disable the music in options which seems to permanently disable it so i cant turn it back on, but there is nothing i can seem to do to get my UO sounds effects enabled.

I am running Windows 7
i have turned off UAC
i have changed the settings of razor under properties as reccomended
i have tried completely re-installing UO and razor

still no luck, its really ruining my playing experience without sound.. can anyone please help?

Author:  nightshark [ Thu Jun 23, 2011 4:57 pm ]
Post subject:  Re: Still no sound

Maybe a stupid question, but is your WAV output turned up in the sound panel on your computer?

Author:  Jarveye [ Sat Jul 09, 2011 7:21 am ]
Post subject:  Re: Still no sound

Yes the speakers are turned on, and the wav bar is at full. i get sound with everything except UO, like i said when i first install the music will work, but no sound effects, after messing around with it i eventually get nothing, no sound or music usually, even if both ticked and turned up in the UO settings

Author:  Kotobuki [ Fri Jul 29, 2011 11:04 am ]
Post subject:  Re: Still no sound

I, too, am having this issue. Music works fine, but no sound effects. I can hear ever so slightly the bass from using an axe to chop wood, but nothing else.

I'm running Windows 7 64bit. Sound works just fine in everything else. Ideas?

Author:  raasclaat [ Mon Feb 25, 2013 7:11 pm ]
Post subject:  Re: Still no sound

try what I posted here:

viewtopic.php?f=32&t=24847

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/