All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Windows 7 64bit issues?
PostPosted: Thu Nov 03, 2011 12:55 pm 
Offline
User Rep: Unsung
 Profile

Joined: Mon Sep 20, 2010 8:29 am
Posts: 4
Hello,

I just installed a new system with win7 64bit.

Now Razor loads, but the UO windows doesn't appear in the right way. so i cant login.

Image

any suggerstions?


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: Windows 7 64bit issues?
PostPosted: Thu Nov 03, 2011 1:30 pm 
Offline
User Rep: Kind
 Profile

Joined: Sat Mar 14, 2009 3:26 pm
Posts: 1804
http://wiki.uosecondage.com/Razor#Razor ... _Windows_7
make sure you running those options runs fine for me on 64 bit ultimate

_________________
<mistercherry> i bet ide beat yer asss in scrabble
<Atraxi> as soon as i find the noobs i stole from
<Jamison> lelouche your taunts will be your downfall


Top
 

 Post subject: Re: Windows 7 64bit issues?
PostPosted: Sat Nov 05, 2011 4:57 pm 
Offline
User Rep: Unsung
 Profile

Joined: Mon Sep 20, 2010 8:29 am
Posts: 4
solved.... i have to open uo.cfg and disable musik.... i was so stupid.. sorry


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y