All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Login Not Working
PostPosted: Mon Mar 12, 2012 2:17 am 
Offline
User Rep: Unsung
 Profile

Joined: Sun Sep 18, 2011 1:59 am
Posts: 4
Greetings!

I have not been around here in quite some time. I fired up the client and logged into my first two accounts just fine.

My third account gives me an authentication error. I am certain the username and password I am using are both correct.

I restarted the client several times and retried to no avail.

I logged into http://my.uosecondage.com/ and can see the characters on the account in question.

Has this happened to anyone else?

Thanks for any info.

`Laevus


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: Login Not Working
PostPosted: Mon Mar 12, 2012 2:22 am 
Offline
User Rep: Unsung
 Profile

Joined: Sun Sep 18, 2011 1:59 am
Posts: 4
Okay. Strange. It just started working again.


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y