All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Client Crash at startup
PostPosted: Tue Apr 03, 2012 7:38 am 
Offline
User Rep: Unsung
 Profile

Joined: Tue Apr 03, 2012 7:33 am
Posts: 5
I have been playing oin UOHybrid - but was hoping for even more classic gaming on this server!? Well My I tried to connect BUT the result was that clinet crashed when I was creating my character and clicked e.g. "mage" or "warrior" or what ever the possibilities are. Then I tried running them as administartor - same thing.

Then I uninstalled and used the recommended package from UO Second Age. Now razor starts and clicking "Okay" in Razor client freeze - I never even get to see the login windows! Any suggestions what to do?

Looking forward to hear from u all :)


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: Client Crash at startup
PostPosted: Fri Apr 06, 2012 12:42 pm 
Offline
User Rep: Unsung
 Profile

Joined: Tue Apr 03, 2012 7:33 am
Posts: 5
Topic solved! Dunno how - but all of a sudden it worked :-/


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y