All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Client/computer lag
PostPosted: Fri Apr 06, 2012 12:41 pm 
Offline
User Rep: Unsung
 Profile

Joined: Tue Apr 03, 2012 7:33 am
Posts: 5
When I run 2 clients everything runs smooth....when I start the third client computer begiuns to lag (coming from client) - freeze for 5 seconds and then "lives" for 1 second :-/

Any suggestions?


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: Client/computer lag
PostPosted: Sun Apr 08, 2012 2:32 am 
Offline
User Rep: Unsung
 Profile

Joined: Thu Mar 22, 2012 7:49 am
Posts: 23
After you start the 3rd client and it slows down press ctrl+shift+esc to start task manager. Click on the Processes tab and click on the "CPU" column to sort processes according to CPU usage. Anything greater than 10% sustained CPU usage will likely be noticeable. First narrow down what's hogging the CPU. If it's client.exe (UO) move onto the next step:

Speeding up UO:
Disable or enable "Smart CPU usage" in Razor
Try applying Batlin's sleep patch using Simple Ultima Multi Patcher

There are probably several other ways to speed up UO, ask around.


Top
 

 Post subject: Re: Client/computer lag
PostPosted: Sun Apr 08, 2012 4:11 am 
Offline
User Rep: Unsung
 Profile

Joined: Tue Apr 03, 2012 7:33 am
Posts: 5
Thanks for advice I will try them all :)


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y