All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Losing connection on 1 client, but not the other...
PostPosted: Thu Jun 07, 2012 7:41 pm 
Offline
User Rep: Unsung
 Profile

Joined: Tue May 29, 2012 7:28 pm
Posts: 37
Location: Oxford, UK
Hey,

Currently having an issue where 1 of my clients for some reason loses connection, but the other is absolutely fine.
Both are running macro's in Razor (Client 1 is self casting magery to raise, while Client 2 is healing the char in Client 1). But for some reason Client 1 who is casting magery is losing connection now and again. I just had it happen twice in the space of 3 minutes.

I thought at first it was an isp issue when it was happening to me with just 1 client running, but now I've got 2 on the go and it only happening to Client 1 is confusing me as to why it's happening. Surely if it was an ISP issue they would both lose connection?

I have already got power saving turned off on everything (that includes the wireless saving mode, although the fact Client 2 stays connected kind of nullifies this).

Any help or advice would be greatly appreciated :)


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: Losing connection on 1 client, but not the other...
PostPosted: Thu Jun 07, 2012 7:47 pm 
Offline
UOSA Donor!!
UOSA Donor!!
User avatar
User Rep: Good
Good
 Profile

Joined: Tue May 05, 2009 10:03 am
Posts: 2262
Location: out selling permits
Are you getting any type of errors from the client, like pop-up windows saying DirectSound Error?

_________________
Image
"I consider most of you NPC's that inhabit the single player game that I am here to enjoy." - MatronDeWinter


Top
 

 Post subject: Re: Losing connection on 1 client, but not the other...
PostPosted: Thu Jun 07, 2012 7:52 pm 
Offline
User Rep: Unsung
 Profile

Joined: Tue May 29, 2012 7:28 pm
Posts: 37
Location: Oxford, UK
Nothing at all, just the simple lost connection tick box in the client. I disabled the music ingame after reading it can cause a few problems as I'm running Win7 64bit ultimate.


Top
 

 Post subject: Re: Losing connection on 1 client, but not the other...
PostPosted: Thu Jun 07, 2012 11:22 pm 
Offline
UOSA Subscriber!
UOSA Subscriber!
User avatar
User Rep: Good
Good
 Profile

Joined: Mon Apr 20, 2009 10:47 pm
Posts: 4550
Bit baffling, I have had this happen to me a few times but it's not a recurring thing that happens often. Is it always the client in the background, or sometimes the one you are actually playing actively on?

Do you have smart CPU reduction unticked in Razor? Just wondering if it could be something to do with your client going into "sleep" mode.

_________________
<green> grats pink and co. .... the 3 of you f---ing scrubs together can blow up a bard. IMPRESSIVE


Top
 

 Post subject: Re: Losing connection on 1 client, but not the other...
PostPosted: Fri Jun 08, 2012 6:14 am 
Offline
User Rep: Unsung
 Profile

Joined: Tue May 29, 2012 7:28 pm
Posts: 37
Location: Oxford, UK
nightshark wrote:
Bit baffling, I have had this happen to me a few times but it's not a recurring thing that happens often. Is it always the client in the background, or sometimes the one you are actually playing actively on?

Do you have smart CPU reduction unticked in Razor? Just wondering if it could be something to do with your client going into "sleep" mode.


It's actually the client in the foreground that it happens to, the one in the background stays connected.

the smart CPU reduction is ticked in Razor, should I untick it and see if that helps then? is it something that I need to have ticked?


Top
 

 Post subject: Re: Losing connection on 1 client, but not the other...
PostPosted: Fri Jun 08, 2012 7:42 am 
Offline
UOSA Donor!!
UOSA Donor!!
User avatar
User Rep: Good
Good
 Profile

Joined: Tue May 05, 2009 10:03 am
Posts: 2262
Location: out selling permits
Scorpz wrote:
the smart CPU reduction is ticked in Razor, should I untick it and see if that helps then? is it something that I need to have ticked?

Yes.

_________________
Image
"I consider most of you NPC's that inhabit the single player game that I am here to enjoy." - MatronDeWinter


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y