All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Client Crash
PostPosted: Tue Apr 24, 2012 5:57 am 
Offline
User avatar
User Rep: Unsung
Post Rep: 1
 Profile

Joined: Wed Apr 18, 2012 10:11 am
Posts: 55
Location: Wolverhampton UK
So i have played for a few days now fine. Except last night

I was running through vesper client crashed, thought meh it happens, then was running through brit and cleint crashed... so i was speaking to Derrick about it but hasnt seen this problem before. Thought it could be razer so tryed with out razor, after about 15mins crash.

It doesnt happen when im standing still as i AFK for hours on end.

Just wondered if anyone else had this issue. Im running Windows XP!

_________________
Image

Venom : Bard - Mage - S3X
Venomous : Rogue - Fighter - S3X


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: Client Crash
PostPosted: Tue Apr 24, 2012 6:08 am 
Offline
User Rep: Fair
 Profile

Joined: Sun May 08, 2011 4:43 am
Posts: 229
I experienced several inexplicable client crashes tonight and I can't remember the last time I saw UO crash before this. Probably still unrelated, though.


Top
 

 Post subject: Re: Client Crash
PostPosted: Tue Apr 24, 2012 7:18 am 
Offline
User avatar
User Rep: Good
Post Rep: 1
Good
 WWW  Profile

Joined: Mon Aug 01, 2011 5:41 am
Posts: 321
Location: Britannia
Citizen!,

Use the forum search and search "Razor Compatability Issue" and see if that helps.

_________________
Image

Image

Britannia Police Department Subforum


Top
 

 Post subject: Re: Client Crash
PostPosted: Tue Apr 24, 2012 8:28 am 
Offline
User avatar
User Rep: Unsung
 Profile

Joined: Wed Apr 18, 2012 10:11 am
Posts: 55
Location: Wolverhampton UK
aye i would of but like i said, it happend without razor also!

_________________
Image

Venom : Bard - Mage - S3X
Venomous : Rogue - Fighter - S3X


Top
 

 Post subject: Re: Client Crash
PostPosted: Thu May 17, 2012 7:47 pm 
Offline
User Rep: Unsung
 Profile

Joined: Mon May 14, 2012 5:46 pm
Posts: 85
I have been having the same issues. I can macro three accounts at once all day and no crashes but as soon as I try to take my dexxer out to hunt while the other 2 macro away I will crash. It does this on different accounts the only common denominator is that my char is moving and I crash.

I am running win xp...I just remembered this desktop doesnt have a video card installed I will put the card back in and see if that changes anything.


Top
 

 Post subject: Re: Client Crash
PostPosted: Thu May 24, 2012 7:40 am 
Offline
User Rep: Unsung
 Profile

Joined: Mon May 14, 2012 5:46 pm
Posts: 85
Not sure if it was me or my ISP having hiccups. I unchecked optimize CPU reduction on razor and installed the leatrix ping helper. Now I can macro two guys and go hunt or gather with the third guy no connection loss.


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y