All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: getting strange lag.
PostPosted: Wed Jul 18, 2012 4:11 am 
Offline
User Rep: Unsung
 Profile

Joined: Wed Aug 31, 2011 9:54 am
Posts: 120
i figured out the whole net framework error i was having but now i'm back to where i was that made me wanna reinstall razor to begin with.

i get strange lag that isn't internet lag when i alt tab to go full screen on any instance instance of uo. my mouse seems to jump around and stop sometimes when i don't want it to. this doesn't happen to me in any other program or game windows.

does anyone know of settings that can cause this strange graphics lag?


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: getting strange lag.
PostPosted: Wed Jul 18, 2012 4:53 am 
Offline
UOSA Donor!!
UOSA Donor!!
User avatar
User Rep: Honest
Honest
 Profile

Joined: Thu Jan 07, 2010 4:36 pm
Posts: 1513
Is Razor -> General -> Use smart cpu usage reduction UNchecked as it should be?

Only thing I can think of off-hand.


Top
 

 Post subject: Re: getting strange lag.
PostPosted: Wed Jul 18, 2012 9:33 am 
Offline
UOSA Donor!!
UOSA Donor!!
User avatar
User Rep: Trustworthy
Trustworthy
 Profile

Joined: Tue Aug 02, 2011 4:57 pm
Posts: 671
On my Windows 7 computer, if I Alt-Enter (go full screen) it actually freezes the whole program. However, if UO is freezing when you are Alt-Tabbing between programs, then the way to fix that is to turn off the Aero theme (windows 7 by default has a desktop theme called "Aero" that gives titlebars a transparent effect). That fixed the issue for me.

To do this--right click your Desktop background anywhere->Personalize. Scroll down to see "Basic and High Contrast Themes". I do Windows Classic b/c I'm old school, but I think Windows 7 Basic works too.

_________________
Most people like us, or at least they like what we do. Regardless, we appreciate all our victims, and we hope that their encounter with us is a memorable one.
-a machine gun, a bazooka, and a grenade
... a not-for-profit organization (usually)


Top
 

 Post subject: Re: getting strange lag.
PostPosted: Wed Jul 18, 2012 3:29 pm 
Offline
User Rep: Unsung
 Profile

Joined: Wed Aug 31, 2011 9:54 am
Posts: 120
Thank you for the replies. It turns out I didn't have what Rammar specified unchecked. Time to chop some trees!!


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y