All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Constant Client Disconnect / Crash 2016
PostPosted: Mon Feb 08, 2016 11:33 am 
Offline
User Rep: Unsung
 Profile

Joined: Mon Feb 08, 2016 11:21 am
Posts: 4
I've been checking the forums and still have no solution. I have tried / checked the following:

- Network adapters no longer shut off to save power (stupid default if its plugged in..)
- Use smart CPU usage reduction in razor is OFF
- Running both Razor / UO in win xp sp3 compatibility as well as running in administrator.
- UO Music is set to 0 and turned off.

The crash results. It happens at random, as well as the disconnect.

Problem signature:
Problem Event Name: APPCRASH
Application Name: client.exe
Application Version: 5.0.8.3
Application Timestamp: 46004869
Fault Module Name: client.exe
Fault Module Version: 5.0.8.3
Fault Module Timestamp: 46004869
Exception Code: c0000005
Exception Offset: 00120619
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 706b
Additional Information 2: 706be7c4432a593cb30902e5f84c11ff
Additional Information 3: 1bc8
Additional Information 4: 1bc860d13f599ffe8177c719f45412f0

I do not lose connection to the internet, just to the server for UO. I am streaming music in the background but my most recent -ping in the client says:

Min: 91
Max: 116
Avg 114

What is going on? It's bad to the point I can't even play. It happens at random. I have managed to 3x gm some basic skills via macro so I am able to connect for long periods, its just that it happens so randomly and in clumps. Lots of time with no issues then suddenly its crashing after a minute over and over, 10 times. Then its fine. Then I start a macro and its disconnected a minute in at random.

Any help? At this rate, I just can't play here :(


Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: Constant Client Disconnect / Crash 2016
PostPosted: Mon Feb 08, 2016 2:32 pm 
Offline
UOSA Subscriber!
UOSA Subscriber!
User avatar
User Rep: Kind
 Profile

Joined: Thu Feb 23, 2012 8:12 pm
Posts: 287
Location: Beyond
Berdryn wrote:
I've been checking the forums and still have no solution. I have tried / checked the following:

- Network adapters no longer shut off to save power (stupid default if its plugged in..)
- Use smart CPU usage reduction in razor is OFF
- Running both Razor / UO in win xp sp3 compatibility as well as running in administrator.
- UO Music is set to 0 and turned off.

The crash results. It happens at random, as well as the disconnect.

Problem signature:
Problem Event Name: APPCRASH
Application Name: client.exe
Application Version: 5.0.8.3
Application Timestamp: 46004869
Fault Module Name: client.exe
Fault Module Version: 5.0.8.3
Fault Module Timestamp: 46004869
Exception Code: c0000005
Exception Offset: 00120619
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 706b
Additional Information 2: 706be7c4432a593cb30902e5f84c11ff
Additional Information 3: 1bc8
Additional Information 4: 1bc860d13f599ffe8177c719f45412f0

I do not lose connection to the internet, just to the server for UO. I am streaming music in the background but my most recent -ping in the client says:

Min: 91
Max: 116
Avg 114

What is going on? It's bad to the point I can't even play. It happens at random. I have managed to 3x gm some basic skills via macro so I am able to connect for long periods, its just that it happens so randomly and in clumps. Lots of time with no issues then suddenly its crashing after a minute over and over, 10 times. Then its fine. Then I start a macro and its disconnected a minute in at random.

Any help? At this rate, I just can't play here :(



I get random crashes whenever I try to change something on UO that conflicts with razor. In fact, every time I try to change my speech color in-game it crashes it almost immediately, but when I use the razor option it seems to take about 10 minutes before it finally crashes, so I stopped touching it lol. Your client and razor may be conflicting, it's fairly common from what I've read. Are you making any option changes 10 minutes or less out from your crash?

_________________
No Longer on Forums


Top
 

 Post subject: Re: Constant Client Disconnect / Crash 2016
PostPosted: Mon Feb 08, 2016 2:52 pm 
Offline
UOSA Subscriber!
UOSA Subscriber!
User avatar
User Rep: Trustworthy
Trustworthy
 WWW  Profile

Joined: Sat Jan 30, 2010 12:01 am
Posts: 3361
Location: In your tree house with binoculars
Is it the "white screen" crash?

Make sure to run Razor and UO in compatibility mode for windows xp service pack 3.

Windows "Areo" themes can also get in the way of UO. Try running a classic theme if you are currently using an Areo theme.

_________________
Image

Horus and Roser's General Store At Ocllo Bank
Regs, Kegs, Scribe, Ingots, Boards, Bandages, Rares, More!

My current player run events...
Boom Box Roulette


Top
 

 Post subject: Re: Constant Client Disconnect / Crash 2016
PostPosted: Mon Feb 08, 2016 10:39 pm 
Offline
User Rep: Unsung
 Profile

Joined: Mon Feb 08, 2016 11:21 am
Posts: 4
Thanks for responding guys!

I am using windows 7 classic mode so I don't think its that. I haven't seen any white screen during the crash? The client just freezes and a crash window appears.

I'm also running both uo and razor in compatibility mode already.

As for making option changes, almost never but it has crashed during option changes. In most cases, It just crashes after a minute or so of joining. THe basic routine is that I log in, open my bag, start my macro then wait. it will either crash a few moments later or not, there really is nothing I can see being done except the razor macro which is pretty simple, just arms lore on my newbie dagger. Tho it's crashed during all of my macros, randomly. That's what makes it hard to figure out, I haven't found a common trigger.


Top
 

 Post subject: Re: Constant Client Disconnect / Crash 2016
PostPosted: Tue Feb 09, 2016 12:36 am 
Offline
UOSA Subscriber!
UOSA Subscriber!
User avatar
User Rep: Good
Good
 Profile

Joined: Mon Jul 14, 2008 6:59 am
Posts: 2944
Do you get the proper Razor features on the top bar of the UO window? Things like reg counters, health bars, etc?

_________________
MOST CONVENIENT REG VENDOR AT YEW BANK HOUSE


Top
 

 Post subject: Re: Constant Client Disconnect / Crash 2016
PostPosted: Tue Feb 09, 2016 12:57 am 
Offline
User Rep: Unsung
 Profile

Joined: Mon Feb 08, 2016 11:21 am
Posts: 4
Mens Rea wrote:
Do you get the proper Razor features on the top bar of the UO window? Things like reg counters, health bars, etc?


Yes. They work fine also. I have had issues with restocking agent tho, I couldn't for some reason pull 2 sulfer ash out no matter what I tried; from the bank, a bag on the ground, a boat inventory.


Top
 

 Post subject: Re: Constant Client Disconnect / Crash 2016
PostPosted: Wed Feb 10, 2016 10:00 pm 
Offline
User Rep: Unsung
 Profile

Joined: Mon Feb 08, 2016 11:21 am
Posts: 4
Anyone have any ideas? this is still happening at random.


Top
 

 Post subject: Re: Constant Client Disconnect / Crash 2016
PostPosted: Thu Feb 11, 2016 12:40 am 
Offline
User avatar
User Rep: Fair
 Profile

Joined: Sun Feb 01, 2015 5:12 am
Posts: 108
Berdryn wrote:
Anyone have any ideas? this is still happening at random.



Full uninstall, reboot, redownload, re-install with the DL Package from

http://www.uosecondage.com/Downloads

Only other idea is sound card/Drivers. Years ago I had crash issues here and it only stopped after I pulled out some generic sound card I was using in favor of the onboard.

_________________
Image


Top
 

 Post subject: Re: Constant Client Disconnect / Crash 2016
PostPosted: Tue Feb 16, 2016 1:43 am 
Offline
UOSA Subscriber!
UOSA Subscriber!
User avatar
User Rep: Kind
 Profile

Joined: Thu Feb 23, 2012 8:12 pm
Posts: 287
Location: Beyond
@

_________________
No Longer on Forums


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y