All times are UTC - 5 hours [ DST ]


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Razor not opening at all accessviolationexception-solved!
PostPosted: Thu Nov 17, 2016 5:43 pm 
Offline
User Rep: Fair
 Profile

Joined: Sun Jul 13, 2008 2:42 pm
Posts: 850
I get this message when I try to open it. I already reinstalled Razor and it doesn't fix it. I am running in compatibility mode for windows XP service pack 3 and the settings are set to never notify in user accounts. I am running it as the administrator.

Quote:
System.AccessViolationException: Attempted to read or write protected memory. This is often an indication that other memory is corrupt.
at Assistant.ClientCommunication.Load(String exe, String dll, String func, Void* dllData, Int32 dataLen, UInt32& pid)
at Assistant.ClientCommunication.LaunchClient(String client)
at Assistant.Engine.Main(String[] Args)


I see someone else was having the same problem here:

https://www.google.com/search?as_q=razo ... rrupt.++++

But, I can't click that first link in the search results


SOLVED 11/19/2016
- the version of razor you download here http://www.uosecondage.com/Connecting will have the same problem. However the one downloaded here, will work

http://www.uorazor.com/ the one with the link that says UO Razor download 1.0.14.9


Last edited by randale on Sat Nov 19, 2016 8:38 pm, edited 1 time in total.

Top
 
These Support SecondAge
Links open a new window.
UOSA Donors & Subscribers do not receive these ads.

 Post subject: Re: Razor not opening at all accessviolationexception
PostPosted: Thu Nov 17, 2016 8:06 pm 
Offline
User Rep: Fair
 Profile

Joined: Sun Jul 13, 2008 2:42 pm
Posts: 850
Hope someone will know, I can't use razor until this is fixed. Do you know where else I could ask/look? it looks like the RunUO forums that had Razor's official forum don't exist anymore.

Someone told me this is a problem with razor and not windows itself, but I'm not sure I believe that. If you google what I quoted, you'll see people are having the same problem with other programs.


Top
 

 Post subject: Re: Razor not opening at all accessviolationexception
PostPosted: Thu Nov 17, 2016 8:21 pm 
Offline
User avatar
User Rep: Fair
 Profile

Joined: Sun Feb 01, 2015 5:12 am
Posts: 108
.net Framework? uninstall/reinstall 4.5?

_________________
Image


Top
 

 Post subject: Re: Razor not opening at all accessviolationexception
PostPosted: Thu Nov 17, 2016 10:18 pm 
Offline
User Rep: Fair
 Profile

Joined: Sun Jul 13, 2008 2:42 pm
Posts: 850
a nerd wrote:
.net Framework? uninstall/reinstall 4.5?


I thought of that, provided it isn't razor like someone (a MS employee friend I have) said.


Top
 

 Post subject: Re: Razor not opening at all accessviolationexception
PostPosted: Fri Nov 18, 2016 11:55 pm 
Offline
User Rep: Fair
 Profile

Joined: Sun Jul 13, 2008 2:42 pm
Posts: 850
What version of razor is it you download here?

http://www.uosecondage.com/Connecting




Maybe a different version of razor would work, instead. And, how do you check which razor version you have?


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Support Second Age: These links Open in a New Window

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Extended by Karma MOD © 2007—2012 m157y