FORUMS BUG

Topics related to Second Age
Post Reply
Roser
UOSA Subscriber!
UOSA Subscriber!
Posts: 3362
Joined: Sat Jan 30, 2010 12:01 am
Location: In your tree house with binoculars
Contact:

FORUMS BUG

Post by Roser »

The Forums are not displaying screenshots/pictures some of the time. I can sometimes see the image attachment but no image.

Others have experienced this, seems like it started yesterday morning.
Image

DrFaustus
UOSA Donor!!
UOSA Donor!!
Posts: 3151
Joined: Tue Oct 21, 2008 3:07 pm

Re: FORUMS BUG

Post by DrFaustus »

Image
Derrick wrote::cry: :( :o :lol: :roll: :wink:
Image

Karik Verlee
UOSA Donor!!
UOSA Donor!!
Posts: 853
Joined: Mon Mar 29, 2010 12:52 am
Location: Seattle, United States

Re: FORUMS BUG

Post by Karik Verlee »

I've noticed it a bit as well lately. I thought it was just my crappy internet at work.
Big John, Minin Man, Harm
Chesapeake May 1999-June 2008
Karik Verlee [TEB], Hilik [WL], Amabo [WL]
UOSA March, 28th 2010-Present

User avatar
nightshark
UOSA Subscriber!
UOSA Subscriber!
Posts: 4550
Joined: Mon Apr 20, 2009 10:47 pm

Re: FORUMS BUG

Post by nightshark »

Karik Verlee wrote:I've noticed it a bit as well lately. I thought it was just my crappy internet at work.

ja you and me both, buddy. i can't read chum's tales of adventure at work because of the hosting.. it sucks
<green> grats pink and co. .... the 3 of you f---ing scrubs together can blow up a bard. IMPRESSIVE

User avatar
Arcott Ramathorn
Posts: 558
Joined: Sun Feb 08, 2009 11:13 pm

Re: FORUMS BUG

Post by Arcott Ramathorn »

Karik Verlee wrote:I've noticed it a bit as well lately. I thought it was just my crappy internet at work.




Ive noticed that i cant see any pictures that i have put up. And the option to put pics in my posts is no longer available. Am i on punishment or something?

User avatar
Yoda
Posts: 433
Joined: Sun May 10, 2009 10:00 pm
Location: Windemere woods

Re: FORUMS BUG

Post by Yoda »

As far as I know, there are currently no problems with posting pics in the forums. We'll keep an eye on it though!
<@SecondAge> Several Lichs have been spotted in the Britain Graveyard.
<@SecondAge> The cause is unknown and several townspeople were seen fleeing in fear
<Vintirex-droid> Several townspeople, Not a big enough problem imo

Rammar
UOSA Donor!!
UOSA Donor!!
Posts: 1513
Joined: Thu Jan 07, 2010 4:36 pm

Re: FORUMS BUG

Post by Rammar »

Ugh. I've been having the problem over the last day or two. I can't see attachments in any of the recent threads, and many older ones.

Kelektra
UOSA Donor!!
UOSA Donor!!
Posts: 870
Joined: Wed Jun 23, 2010 11:34 am

Re: FORUMS BUG

Post by Kelektra »

I also notice that you cant see attached pictures and i also no longer have the option to attach anything on a new posting.

In order to get pictures in my posting i have had to upload to photobucket and use the direct link /img option. This way is working for me.
Shards Only T-Map Validation System viewtopic.php?f=33&t=24446

Image

User avatar
wisedevil
Posts: 33
Joined: Sat Aug 30, 2008 5:05 am
Contact:

Re: FORUMS BUG

Post by wisedevil »

Also noticed that..thought this were old pics which were removed from the host but I cant see attachments in the fresh post aswell :/

User avatar
Rhaps
Posts: 188
Joined: Sun Aug 02, 2009 5:43 pm
Location: Scotland

Re: FORUMS BUG

Post by Rhaps »

Similarly not seeing images.

Firefox on XP Pro. Tried Opera and IE with same result. Is the case with recent threads such as Rose's pirate event (can't see the maps) so I don't think it's an image host issue. I have had past problems with FF addons interfering with search functions on this forum but seeing as it's the same on Opera and IE I'm guessing this isn't the case this time either.

Hope that helps with the bug hunt.

User avatar
fooka03
UOSA Subscriber!
UOSA Subscriber!
Posts: 633
Joined: Sun Dec 28, 2008 2:51 am

Re: FORUMS BUG

Post by fooka03 »

Posting images as attachments is currently disabled on the boards. Someone hit a toggle switch in the config and didn't tell us about it :lol:
[$$$] Syndicate of Successful Salesmen
Cash, The Drunken Smith
GM Miner, Tinker, Smith, Carpenter, Tailor

Roser
UOSA Subscriber!
UOSA Subscriber!
Posts: 3362
Joined: Sat Jan 30, 2010 12:01 am
Location: In your tree house with binoculars
Contact:

Re: FORUMS BUG

Post by Roser »

Bump*

Any idea on this? Still cant seem to upload pics or videos...
Image

User avatar
nightshark
UOSA Subscriber!
UOSA Subscriber!
Posts: 4550
Joined: Mon Apr 20, 2009 10:47 pm

Re: FORUMS BUG

Post by nightshark »

all previously uploaded pics/vids are missing from the forum ;/
<green> grats pink and co. .... the 3 of you f---ing scrubs together can blow up a bard. IMPRESSIVE

User avatar
Derrick
Posts: 9003
Joined: Thu Dec 13, 2007 7:49 pm
Location: Cove
Contact:

Re: FORUMS BUG

Post by Derrick »

This should be fixed. Does anyone still have images missing?
Image
"The text in this article or section may be incoherent or very hard to understand, and should be reworded if the intended meaning can be determined."

Post Reply