Taming Lag??

Report any bugs you discover on the server here
Post Reply
Cjaco24
Posts: 0
Joined: Mon Jan 01, 2018 10:51 am

Taming Lag??

Post by Cjaco24 »

Not like an in-game bug but a bug in my gaming experience: Been taming hell hounds consistently since 85.5 and have progressed steadily (and very slowly) to 93.2. Since then I have made ZERO progress. I have tamed hours and hours of HHs, tried hell cats, gone back to bulls and toads. Still nothing.

Then I tried raising other skills for a few hours. Going to other dungeons. Etc. Still nothing.

In total I have played approximately 15 hours of in game play with about 10 of that attempting to tame without a single 0.1 increase.

Is this normal or to be expected all the way to GM? Anything I can do to improve this?

Please help. Thank you!

User avatar
Fox
UOSA Subscriber!
UOSA Subscriber!
Posts: 385
Joined: Wed Mar 09, 2011 10:36 am

Re: Taming Lag??

Post by Fox »

No, not normal. Hell hounds will GM you. Are you 100% sure you have room for skill gain? 700 skill point cap...

I assume you've checked, but it's the only thing that rings a bell.
Discord: Fox, Most of my toons http://my.uosecondage.com/Status/Guild/1899

UOSA: Nov 2010 - Nov 2011 | Aug 2012 - Oct 2012 | Oct 2016 - Present.
OSI: Summer 1998 - Summer 2008, (off and on), played all over. Home was LS. Guilds: UOF, PVP, VIP

Cjaco24
Posts: 0
Joined: Mon Jan 01, 2018 10:51 am

Re: Taming Lag??

Post by Cjaco24 »

Thanks Fox! I flipped the up/down/lock on my taming skill and put some of my lesser important skills to down (ill sacrifice the skill loss for taming). It seems to have started up again THANK GOODNESS!

Appreciate the help!

Post Reply