Guide : Installing UO and Connecting to Second Age

Playguides written by Staff and Players.
Much more information on specific skills can be found in our T2A wiki.
Locked
darkdro
Posts: 2
Joined: Wed Nov 19, 2008 4:01 pm

Re: Guide : Installing UO and Connecting to Second Age

Post by darkdro »

that didnt do anything im still getting the same msg

thanks for the help tho..

User avatar
Derrick
Posts: 9003
Joined: Thu Dec 13, 2007 7:49 pm
Location: Cove
Contact:

Re: Guide : Installing UO and Connecting to Second Age

Post by Derrick »

Aye on the uncheck the OSI encyption, but this looks like a cleitn version problem

Run the client without razor and check your verstion number, it's displayed on the login screen.

You "need" to have version 4.x, but it's recomended to have version 5.0.8.3

If you downloaded the "era client" there was a patch to the recomended version included. Otherwise, you can run UOPATCH.EXE from your client folder to patch up.

BudBaker
Posts: 2
Joined: Mon Nov 17, 2008 3:46 am

Re: Guide : Installing UO and Connecting to Second Age

Post by BudBaker »

For anyone receiving the error that says "unable to find suitable cliloc file" heres what the problem is.

You need to install the patch that is IN the EXTRACTED folder. The folder that you installed the game from. You must run the patch in this folder after completing the FULL INSTALLATION option.

THE PATCH YOU NEED TO INSTALL IS NOT IN THE FOLDER YOU INSTALLED THE GAME TO.

User avatar
Derrick
Posts: 9003
Joined: Thu Dec 13, 2007 7:49 pm
Location: Cove
Contact:

Re: Guide : Installing UO and Connecting to Second Age

Post by Derrick »

Excelent. Thanks for posting this, this clears some of the confusion I've had with some of the problems that have been reported.

kalosjakar
Posts: 17
Joined: Thu Nov 27, 2008 7:44 pm

Re: Guide : Installing UO and Connecting to Second Age

Post by kalosjakar »

Everytime I go to start Razor, it thinks I want to connect to Divinity.. and I see no place in Razor that allows me to change the server ip and port... This is driving me nuts.. please help..

User avatar
Derrick
Posts: 9003
Joined: Thu Dec 13, 2007 7:49 pm
Location: Cove
Contact:

Re: Guide : Installing UO and Connecting to Second Age

Post by Derrick »

It's on the "Welcome Screen" Type directly into the server box.

If you don't get the welcome screen when launching razor, once razor is loaded, go to the "General" tab and check "Show Welcome Screen" and restart it.

MrLittle
Posts: 7
Joined: Tue Dec 02, 2008 12:12 am

Re: Guide : Installing UO and Connecting to Second Age

Post by MrLittle »

OK I HOPE THIS IS THE RIGHT PLACE FOR THIS! I am a noob to this :P


I am having a problem getting the login window to come up. It goes fine until I hit the Okay button. the screen goes all grey then...

"Ultima Online Client has encountered a problem and needs to close. We are sorry for the inconvenience."

It doesnt say much more than that.

I am fully installed, and patched too. running the .net framework required.
server and port are correct

only difference I am seeing is in the Data directory. Which I cant find a file that says " program files\Ultima Online\UOsecondage\... and then stuff i cant read do to it being a screenshot"

I have set it to the Ultima Online folder and tried using the auto detect, neither worked. Both still led to it attempting to bring up the log in screen but only getting a grey screen and a crash note

Please help. I had been playing UO since it started and stopped at the introduction of trammel :( I have never felt the same with other MMORPGS, UO is the love of my life and would love to get back into it!

User avatar
Derrick
Posts: 9003
Joined: Thu Dec 13, 2007 7:49 pm
Location: Cove
Contact:

Re: Guide : Installing UO and Connecting to Second Age

Post by Derrick »

I've got a few things you can try:
Make sure you have the latest version of Razor installed
Did you patch the client? Where did you get the client from?
If you downloaded the 5.0.8.3 client, you need to run the Patch program that was enclosed
Otherwise, run uopatch.exe in your installed folder and patch it until it says 5-0-8c

MrLittle
Posts: 7
Joined: Tue Dec 02, 2008 12:12 am

Re: Guide : Installing UO and Connecting to Second Age

Post by MrLittle »

I got the client and patch from the recommended links on this site. I got the bittorrent one. It is fully installed and patched.

I tried to get on again tonight and it started loading up to the login screen, stayed grey but started playing the login music. wierd


I am confused

User avatar
Derrick
Posts: 9003
Joined: Thu Dec 13, 2007 7:49 pm
Location: Cove
Contact:

Re: Guide : Installing UO and Connecting to Second Age

Post by Derrick »

That is strange. Certainly you have razor and the patch installed correctly or it wouldn't get that far.
You should "Run as administrator" if you are in Vista.
Beyond that, hopefully someone else can shed some light on this, I've never seen this problem.

Crowhurst
Posts: 6
Joined: Wed Dec 03, 2008 1:48 pm

Re: Guide : Installing UO and Connecting to Second Age

Post by Crowhurst »

Hi hows it going.... I got through all the steps NO PROBLEM. Made a player and entered uosecondage NO PROBLEM.. Even worked on musicianship and raised some skill points... But when I exited the game and tried to get back in it says my account credentials are invalid. This confused me because I used the same username and password for almost everything and there is no way im inputing them incorrectly. Anyways after getting very frustrated I decided to use a completely different username and password and just create a new account. It worked and I got into the shard selection screen but before going any further I closed UO and relogged just to make sure my new username and password would work when I relog and it doesnt.. I get the same message "account credentials are invalid"

MrLittle
Posts: 7
Joined: Tue Dec 02, 2008 12:12 am

Re: Guide : Installing UO and Connecting to Second Age

Post by MrLittle »

Dang im not on vista. This is so frustrating. Its like having UO dangled right in front of me LOL. Is there any other info I should post up?

im running the following:
Windows XP
Proffesional x64 Edition
Version 2003
SP2
AMD Athlon 64 processor
3000+
1.8 Ghz, 1G RAM
Nvidia GeForce 7300 GS

Also I have tried changing my screen resolutions and tried the Alt Enter thing to window it. It didnt get windowed :(

User avatar
Derrick
Posts: 9003
Joined: Thu Dec 13, 2007 7:49 pm
Location: Cove
Contact:

Re: Guide : Installing UO and Connecting to Second Age

Post by Derrick »

To my knowedge I belive all proceeding problems have been solved. If you're having trouble connecting or the client is crashing on you, check the support section of the forums.
Here's a recent solution that solved Mr.Little's problem:
viewtopic.php?f=32&t=3250

User avatar
dazedman
Posts: 128
Joined: Sat Aug 23, 2008 6:36 am
Location: Sarasota, FL
Contact:

Re: Guide : Installing UO and Connecting to Second Age

Post by dazedman »

If you dont want to download a torrent or any other jaz. Just go to my FTP site and download the 5.0.8.3 client package. You can get to it from any web browser using ftp://server1.thefiebers.com or you can use a FTP client (http://filezilla-project.org/download.php) and enter server1.thefiebers.com as the Host and click quick connect and download away.

User avatar
TennesseeJed
Posts: 5
Joined: Tue Dec 09, 2008 4:42 pm

Re: Guide : Installing UO and Connecting to Second Age

Post by TennesseeJed »

ok i have tried to download UOML using the link on the first page but every time a message comes up saying that what im downloading is an unidentified user and asks me if i want to continue to run this program...i then click run then the vista thing comes up asking to allow or not allow this program to run and i click allow then nothin happens....what am i doing wrong?

Locked

Return to “Guides”