FAQ: Client/Installation Problems/Issues

Playguides written by Staff and Players.
Much more information on specific skills can be found in our T2A wiki.
Post Reply
Posts: 7
Joined: Fri Feb 20, 2009 9:07 pm

FAQ: Client/Installation Problems/Issues

Post by cewp »

This is compilation of the various problems/solutions that have been addressed across the Guides & FAQs section of the forums. The solutions addressed in this thread have worked in the past and may work for you.

Now to get started. If you have not DL'd UO or done anything client related, refer to this post: http://forum.uosecondage.com/viewtopic.php?f=9&t=496

Do I have to modify my login.cfg to the server info to connect to UOSA?
Solution found by Derrick:
"You can't log in by modifying the login.cfg because of the encrypted client packets. You'll need to download Razor to connect."

When I try to load UO all I get is a gray screen and music, what's the deal?
Solution found by Derrick:
"The solution for this appears to be patching up. Run UOAutoPatch in your Ultima Online folder and patch until or so."

When loading up UO through Razor I seem to get an error saying "unable to locate cliloc" and it crashes; how do I fix this?
Solution found by BudBaker:
You need to install the patch that is IN the EXTRACTED folder. The folder that you installed the game from. You must run the patch in this folder after completing the FULL INSTALLATION option.


I downloaded the game but when I go to install it I get this message: 1607: Unable to install Installshield Scripting Runtime ; how can I fix this?
Solution found by Derrick:
"I suspect the file was not completely downloaded, this is not uncommon with web browsers."

Razor is having trouble auto-detecting my UO client/directory and I get this error: "Failed to open 'map0.mul' from HD using a maximum install. Either this file is not readable, your system needs to be rebooted, or the file does not exist and you either need to reinstall or switch to non-maximum install" - How do I fix this?
Solution found by Derrick:
The problem may be that you chose the minimum install, instead of the maximum. Since the torrent from http://forum.uosecondage.com/viewtopic.php?f=9&t=496 offers a run from CD option (which will not work), you have to do the Maximum Install. Use Control Panel > Add or Remove Programs to delete UO and re-install using the Maximum Install option.

Everytime I go to start Razor, it thinks I want to connect to Divinity.. and I see no place in Razor that allows me to change the server ip and port....
Solution found by Derrick:
To change servers, you need to have the Welcome Screen for Razor.. if you do not then once razor is loaded, go to the "General" tab and check "Show Welcome Screen" and restart it. From there you can either edit existing servers or add your own.

How do I get my UO to run on LINUX?
Solution found by Diesel:
http://forum.uosecondage.com/viewtopic.php?f=32&t=1368 - Refer to this thread. :D

I installed everything and works fine but I have no sound. I get this error message: ERROR (Mega Cliloc): StringId Not Found: 1075074 - How do I fix this?
Solution not yet found

When opening up UO through Razor, I get this message: NO_MEMCOPY and I experience a weird graphic problem... any solutions to this?
Solution not yet found.

While I'm playing I get the windows gump informing me that "Ultima Online Client has encountered a problem and needs to close." And would I like to send an error report to microsoft. Any idea what could be causing this issue?
Solution found by Derrick:
This problem has been linked to the ingame music, the auto-death-screen capture, and Vista in general. You can turn off the in-game music with <ALT>O, it's on the first tab. Auto-death-screen capture is in razor under screenshots and if vista, right click on razor, properties, cobpatability, and run in compat for WinXP SP2. This solution has also worked for people that encounter a problem in which UO crashes randomly, sometimes after an hour, or after 5 minutes. You do not always get the error.

I am stuck at Verifying Account Page - please help!!
Solution found by Derrick:
You'll need the laster razor version to connect, it's avaliable from the downloads section of our homepage:

I recieve an odd message when trying to open UO through Razor: Error: UNKNOWN_ERROR) TwoD: "-null-
Solution found by dwhite87:
Do not run the patch before installing. :)

Ok this is it for now. This post is tentative and I am going to try to update it as much as I can, and I will modify it if someone sees a mistake. Again, these solutions are spread throughout the forums, so this may or may not work for you. I hope this helps some people digging through the forums for their problems.
Also, this post may need to be moved to Server and Client Support -- sorry!


User avatar
UOSA Donor!!
UOSA Donor!!
Posts: 120
Joined: Tue Jul 09, 2013 7:56 am
Location: United Kingdom

Re: FAQ: Client/Installation Problems/Issues

Post by Fireball »

Cewp, please add:

With Windows 7 or 8:
For processes that need to use other processes or be used/called whilst in another process (like Razor, UOAM and Ventrilo push to talk) you must run these as administrator. You can set them permanently to do this by right-clicking the launch icon and going to the compatibility tab. You will have to confirm you want to run the program each time you start it, but this is required for the correct interaction between processes.

Also in Windows 7 Razor properties, compatibility tab, you need to tick the box "Disable desktop composition" to make the reagent count and so on appear in the top band of the game window. This turns off transparency in the windows while the game is running but hey.

<@BoomlandJenkins> I don't favor anyone here, I hate all of you equally as much as the next player :)


Post Reply

Return to “Guides”